Portal and API issues
Incident Report for Packet
Resolved
This incident has been resolved.
Posted 9 months ago. Nov 19, 2017 - 13:40 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Nov 19, 2017 - 11:45 EST
Investigating
We are currently investigating an issue on the API, affecting the Portal and some new provisions.
Posted 9 months ago. Nov 19, 2017 - 10:55 EST