Platformwide: Provisioning Failures
Incident Report for Packet
Resolved
This issue is now resolved. As always, feel free to reach out to support@packet.com if you should need assistance.
Posted about 1 month ago. Dec 21, 2018 - 21:28 EST
Monitoring
Provisioning events are processing without incident. We continue to monitor. Please reach out via support@packet.com should you encounter issues.
Posted about 1 month ago. Dec 21, 2018 - 20:59 EST
Identified
As of 6pm EST our engineering noticed an influx of failures surrounding device provisioning. This would have resulted in some devices to fail the provisioning process. A fix has been implemented, new provision requests should complete without issue. Please reach out via support@packet.com should you encounter issues.
Posted about 1 month ago. Dec 21, 2018 - 18:00 EST
This incident affected: Device Provisioning.