Provisioning Issues
Incident Report for Packet
Resolved
The provisioning issue has been resolved and we are monitoring our provisioning queues for any abnormalities.
Posted 8 months ago. Dec 20, 2017 - 17:34 EST
Monitoring
We have identified the issue and are confirming the resolution now.
Posted 8 months ago. Dec 20, 2017 - 17:34 EST
Identified
We have identified the issue and are confirming the resolution now.
Posted 8 months ago. Dec 20, 2017 - 17:27 EST
Investigating
We are investigating provisioning issues in several of our global datacenters.
Posted 8 months ago. Dec 20, 2017 - 17:08 EST