Provisioning Failure: FRA1
Incident Report for Packet
Resolved
This issue has been resolved. Should you encounter provisioning issues in FRA1, please reach out via support@packet.com.
Posted 5 months ago. Jan 08, 2019 - 01:23 UTC
Update
A fix for the FRA1 facility device failures is being implemented.
Posted 5 months ago. Jan 07, 2019 - 23:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Jan 07, 2019 - 17:26 UTC
Investigating
Engineering is reviewing the influx of provisioning failures within our FRA1 facility.
Posted 5 months ago. Jan 07, 2019 - 17:03 UTC
This incident affected: FRA1 Provisioning.