Doorman VPN Issues
Incident Report for Packet
Resolved
We have deployed and verified a fix to resolve the inability to connect to customer private IP space. Please reach out via help@packet.net should you continue to experience issues.
Posted 4 months ago. Mar 12, 2018 - 17:38 EDT
Update
We continue to investigate issues with MTU and the inability to connect to customer private IP space.
Posted 4 months ago. Mar 09, 2018 - 09:27 EST
Update
Enabling/Disabling VPN from the customer portal is now functioning. We continue to investigate issues with MTU.
Posted 4 months ago. Mar 08, 2018 - 10:41 EST
Identified
We are tracking issues with our Customer VPN (Doorman), which may cause errors in the portal and inability to connect over your Private IP space. We are working to deploy a fix.
Posted 4 months ago. Mar 08, 2018 - 08:50 EST