SJC1 - Rack Network Outage
Incident Report for Packet
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 03, 2018 - 22:49 EST
Monitoring
We are continuing to monitor the situation, however all outages should be resolved at this time.
Posted 7 months ago. Jan 03, 2018 - 12:05 EST
Investigating
We are troubleshooting connectivity issues impacting customers on a single rack in our Sunnyvale, CA (SJC1) datacenter.

Additional updates will follow.
Posted 7 months ago. Jan 03, 2018 - 10:45 EST