Intermittent Provisioning Issues
Incident Report for Packet
Resolved
This incident has been resolved. Please reach out via Slack, Live Chat, or support@packet.com should you need assistance.
Posted 4 months ago. Jan 08, 2019 - 18:07 UTC
Monitoring
A fix has been implemented and our engineering team will monitor. Please reach out via live chat, community slack, or email support@packet.com for any issues you may encounter.
Posted 4 months ago. Jan 08, 2019 - 17:36 UTC
Investigating
We have received multiple reports of devices intermittently failing to provision across our platform. Our engineering team is investigating the cause of this.
Posted 4 months ago. Jan 08, 2019 - 17:13 UTC
This incident affected: Device Provisioning.