Packet Portal is Slow
Incident Report for Packet
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 10, 2018 - 02:03 EST
Monitoring
We have implemented a fix to the issue and are monitoring the results.
Posted 7 months ago. Jan 09, 2018 - 20:22 EST
Investigating
We are seeing issues with our client portal being slow. We're investigating.
Posted 7 months ago. Jan 09, 2018 - 19:56 EST