NRT1 Provisioning Failure
Incident Report for Packet
Resolved
This incident has been resolved.
Posted 11 months ago. Sep 11, 2017 - 06:05 EDT
Investigating
We have identified an issue with the availability of IP(v4) public addresses in NRT1. Our Network Engineering is currently working on this issue.
Posted 11 months ago. Sep 11, 2017 - 05:55 EDT