NRT1 switch issue
Incident Report for Packet
Resolved
We have resolved the issue with the switch in question and all is working normally.
Posted 6 months ago. Nov 26, 2018 - 17:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Nov 26, 2018 - 11:28 UTC
Update
We are continuing to investigate this issue.
Posted 6 months ago. Nov 26, 2018 - 11:27 UTC
Investigating
We have noticed a network connectivity issue on one of our NRT1 switch. We are now investigating on this issue.
Posted 6 months ago. Nov 26, 2018 - 10:55 UTC
This incident affected: NRT1 Device Provisioning.