EWR1 Unreachable Elastic IPs
Incident Report for Packet
Resolved
This incident has been resolved.
Posted over 1 year ago. Feb 16, 2018 - 20:52 UTC
Identified
The issues have been identified and we are working on a fix.
Posted over 1 year ago. Feb 16, 2018 - 19:05 UTC
Investigating
We are investigating reports of elastic IPs being unreachable to a subset of Type 0s in EWR1.
Posted over 1 year ago. Feb 16, 2018 - 18:45 UTC