SYD1 network Issue
Incident Report for Packet
Resolved
This incident has been resolved.
Posted 9 months ago. Nov 14, 2017 - 07:41 EST
Investigating
We are currently investigating a network related issue at SYD1 (Sydney), one of our Edge sites. Server provisioning at this location is currently affected.
Posted 9 months ago. Nov 14, 2017 - 06:25 EST