SJC1 Outage
Incident Report for Packet
Resolved
We have resolved the provisioning issues in SJC1. If there are any issues that your experience please reach out to help@packet.com.
Posted 6 months ago. Nov 25, 2018 - 02:52 UTC
Identified
We have determined the source of this issue. We also know it has only affected our preinstalled instances. We are currently working to deploy a fix.
Posted 6 months ago. Nov 25, 2018 - 00:47 UTC
Investigating
We are currently experiencing a provisioning outage in SJC1. We are currently investigating the cause of this issue.
Posted 6 months ago. Nov 24, 2018 - 23:19 UTC
This incident affected: SJC1 Device Provisioning.