Slow API response time.
Incident Report for Packet
Resolved
This incident has been resolved.
Posted 9 months ago. Nov 14, 2017 - 15:23 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Nov 14, 2017 - 13:19 EST
Investigating
We are experiencing slower than normal response times from the API and portal. Device provisioning may be inconsistent as a result during this time, and users may receive errors when attempting to visit the portal or query our API.
Posted 9 months ago. Nov 14, 2017 - 12:16 EST