API Slow Response
Incident Report for Packet
Resolved
This issue has been resolved. Please reach out via help@packet.net should you have continued issues.
Posted 4 months ago. Mar 12, 2018 - 22:14 EDT
Monitoring
Our engineering team has identified & corrected the issue. We will continue to monitor, please reach out to help@packet.net should you continue to experience any further issues.
Posted 4 months ago. Mar 12, 2018 - 19:50 EDT
Investigating
We are investigating an issue surrounding the API. Any actions taken against the API will be slow in response. This issue also includes our customer portal. Our engineering team is reviewing the cause and will have further updates shortly.
Posted 4 months ago. Mar 12, 2018 - 19:02 EDT