EWR Block Storage Service Down
Incident Report for Packet
Resolved
This incident has been resolved. We are returning to normal operations.

details:
There were issues with one of our block storage nodes that caused some load and you may have seen some network issues with your volume. Everything is back to normal now and no data was lost. If you are seeing any issues please contact our support at help@packet.com
Posted 5 months ago. Dec 16, 2018 - 22:21 UTC
Investigating
We are currently experiencing an outage with our block storage service in EWR. We are currently investigating the issue.
Posted 5 months ago. Dec 16, 2018 - 19:52 UTC
This incident affected: EWR1 Block Storage.