SJC1 Provisioning
Incident Report for Packet
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 01, 2017 - 22:11 EDT
Identified
There is an issue with the IP address assignment for newly created Projects. Customers should still be able to provision on their existing (active) Projects.

Our team is currently working to resolve the issue.
Posted 10 months ago. Nov 01, 2017 - 21:06 EDT
Investigating
Our team is investigating a provisioning issue within our SJC1 facility. We will update this status with additional details momentarily.
Posted 10 months ago. Nov 01, 2017 - 18:39 EDT