Packet Portal is Slow
Incident Report for Packet
Resolved
We have resolved the issue affecting response times from our portal and API.
Posted 7 months ago. Jan 09, 2018 - 19:04 EST
Monitoring
We have resolved the issue and are continuing to monitor.
Posted 7 months ago. Jan 09, 2018 - 18:09 EST
Investigating
We are seeing issues with our client portal and API being slow. We're investigating.
Posted 7 months ago. Jan 09, 2018 - 18:03 EST