Public Portal Outage
Incident Report for Packet
Resolved
This incident has been resolved.
Posted 12 months ago. Aug 31, 2017 - 20:22 EDT
Monitoring
The issue affecting our public portal has been fixed and service has been restored. We are continuing to monitor and will post any updates as necessary.
Posted 12 months ago. Aug 31, 2017 - 17:41 EDT
Identified
We've identified the issue relating to one of our services not coming back up successfully after deploy. We are working to restore the affected service now.
Posted 12 months ago. Aug 31, 2017 - 16:59 EDT
Investigating
We are currently investigating an issue with connectivity to our public portal. Our public API and other services are unaffected.
Posted 12 months ago. Aug 31, 2017 - 16:43 EDT