Portal connection issue
Incident Report for Packet
Resolved
This incident has been resolved.
Posted 9 months ago. Nov 14, 2017 - 07:08 EST
Monitoring
The issue affecting our public portal has been fixed and service has been restored. We are continuing to monitor and will post any updates as necessary.
Posted 9 months ago. Nov 14, 2017 - 06:57 EST
Investigating
We are currently investigating an issue with connectivity to our public portal. Our public API and other services are unaffected.
Posted 9 months ago. Nov 14, 2017 - 06:44 EST