SJC1 Network Issues
Incident Report for Packet
Resolved
The issue with the fiber provider has been resolved and stable since last night. We are closing this issue and will update with a brief RFO soon.
Posted 7 months ago. Oct 18, 2017 - 10:53 EDT
Monitoring
Today at around 2PM EST, we saw network issues in our SJC facility caused by an outage in one of our providers. The experienced issues might have been seen in the form of brief outages, which should have been resolved quickly.
We are currently monitoring the situation.
Please reach out at help@packet.net if you are still experiencing any related issues.
Posted 7 months ago. Oct 17, 2017 - 15:15 EDT