Portal Issues
Incident Report for Packet
Resolved
This incident has been resolved.
Posted 8 months ago. Sep 14, 2017 - 14:09 EDT
Monitoring
We have mitigated the issue and are now monitoring it before resolving.
Posted 8 months ago. Sep 14, 2017 - 13:58 EDT
Investigating
We are investigating a slowdown in our customer portal, with timeouts reported as well.
Posted 8 months ago. Sep 14, 2017 - 13:19 EDT