Type0 Provisioning Issue
Incident Report for Packet
Resolved
This issue is now resolved. Please reach out via help@packet.net, should you experience any issues.
Posted 4 months ago. Feb 09, 2018 - 11:30 EST
Identified
We have identified the issue and are working to put a fix in place.
Posted 4 months ago. Feb 09, 2018 - 10:10 EST
Investigating
Our team has identified an issue related to provisioning some Type 0 instances in all facilities. We will update the status as soon as a new information is available.
Posted 4 months ago. Feb 09, 2018 - 09:40 EST