Provisioning Issues with Type 1's in EWR1
Incident Report for Packet
Resolved
Our engineering team has resolved this issue. Please reach out via help@packet.net should you continue to encounter issues.
Posted 9 months ago. Sep 05, 2017 - 13:51 EDT
Identified
We've identified the issue affecting some CentOS 7 provisions in EWR1 and will deploy a fix shortly.
Posted 9 months ago. Sep 05, 2017 - 09:13 EDT
Investigating
We are investigating an increase in failed provisions for Type 1 servers in our EWR1 facility
Posted 9 months ago. Sep 05, 2017 - 08:54 EDT