SJC1 provisioning / deprovisioning issue
Incident Report for Packet
Resolved
Please be advised that provisioning is fully restored in SJC1 at this time. Production networking was not impacted during the incident.
Posted 5 months ago. Dec 25, 2017 - 08:34 EST
Identified
Our team has identified an issue isolated to a single rack in SJC1 site. We will update the status as soon as a new information is available!
Posted 5 months ago. Dec 25, 2017 - 01:56 EST